(Alarm) Failback Interrupted Due to Issue at Failover Site
This article applies to all JSDR software versions.
Alarm
This alarm signals a problem connecting to the MSA at the recovery site that results in a protected domain not shutting down properly and interrupting the failback operation.
Possible Cause
Connection problems to the MSA can include the following:
A communication issue with the MSA at the failover site.
The MSA may be be powered off.
The MSA service may be down.
Resolution
Ensure that the MSA virtual machine is accessible and its service is operating properly.
Use the following command to verify the service is running and its condition:
service vme2 status
.If it is necessary to start the MSA service use the command:
service vme2 start
.
With MSA version 4.3.x and later, it is possible to restart the MSA service using the command: sudo service msa-tomcat restart
.
Once connection to the MSA service is re-established, failback operations should continue normally.