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This article applies to all JSDR software versions.

Alarm

This alarm signals the network connection to a DRVA has been lost.

image-20240619-135534.pngimage-20240619-135647.png

Possible Cause

This alarm is is triggered when a DRVA IP is not reachable by the MSA and vCenter.

Resolution

  1. Navigate to JetDR UI → Appliances Validate DRVA status → Details

  2. Verify the network IPs are visible and correct.

    image-20240620-040357.png
  3. Validate the DRVA port status from the MSA using the nmap command: nmap -p 32878 <drva_IP>.

  4. From the DRVA: Ping the MSA and vCenter IP.

  5. If the DRVA is configured with a dual network, ensure routings are properly configured.

  6. Validate the DRVA network connection from the DRVA VM → Edit settings.

Contact Jetstream Support with MSA logs if you are unable to resolve the issue.

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