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This article applies to all JSDR software versions.

Alarm

This alarm signals failure of a recovery operation (Failover, Failback, or Restore) on the protected domain.

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Possible Cause

A protected domain recovery operation can fail because:

  • The protected domain at the primary site was not shut down properly during a planned or regular failover.

  • An ongoing continuous failover (CFO) task was manually terminated.

  • Ownership of the protected domain was not properly transferred.

  • The process of rehydrating VM data from the object store was interrupted.

Resolution

  1. Review the task logs in the Jetstream UI to identify the cause of the failure.

  2. Ensure there are no network communication issues with the object store.

  3. Confirm all JetStream DR appliances/components are operating in a healthy state.

After any identified issue has been resolved, restart the protected domain recovery operation.

Contact Jetstream Support with MSA logs if you are unable to resolve the issue.

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