This article applies to all JSDR software versions
Problem
This alarm indicates a DRVA has been unreachable for an extended time or a period that exceeds its set threshold.
Possible Cause
There are network connectivity issues between the MSA and the JetStream DRVA (via the management network).
The DRVA is powered off or in a non-responsive state.
The DRVA service is down.
There is a communication issue between the host IOF and the DRVA.
\uD83C\uDF31 Solution
Gather the MSA support bundle before proceeding with the steps below.
Check DRVA Status:
Login to the vCenter, navigate to JetStream DR → Appliances and validate the DRVA status.
Log in to the vCenter and navigate to the DRVA VM → Ensure the DRVA is powered on and running → Login to DRVA console, If the DRVA is unresponsive, try restarting.
Login to DRVA console and check if the DRVA service is running.
Verify Network Connectivity:
Ensure required ports are enabled.
Check the network status between the MSA and the DRVA.
Ensure no firewalls or network security groups block DRVA management or data network.
Ensure host IOF to DRVA communication is intact.
Reach out to Jetstream Support with MSA logs if the issue persists.
\uD83D\uDCCE Related articles
What Routes need to be added for a dual Network DRVA
JetStream DR: DRVA unreachable duration exceeded
DRVA Diagnostic Tools
DRVA Connection Error