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This article applies to all JSDR software versions.

Alarm

This alarm indicates a DRVA has been unreachable for an extended time or a period that exceeds its set threshold.

image-20240604-043734.pngimage-20240604-043221.png

Possible Cause

The DRVA can become unreachable if:

  1. There are network connectivity issues between the MSA and the JetStream DRVA (via the management network).

  2. The DRVA is powered off or in a non-responsive state.

  3. The DRVA service is down.

  4. There is a communication issue between the host IO filter and the DRVA.

Solution

Collect the MSA support bundle before proceeding with the following steps:

  1. Check DRVA Status:

    • Log into vCenter, navigate to JetStream DR → Appliances and validate the DRVA status.

    • Log into vCenter and navigate to the DRVA VM.

      • Ensure the DRVA is powered on and running by logging into DRVA console.

      • If the DRVA is unresponsive, try restarting it.

    • Log into the DRVA console and check if the DRVA service is running.

  2. Verify Network Connectivity:

    • Ensure the required ports are enabled.

    • Check the network status between the MSA and the DRVA.

    • Ensure no firewalls or network security groups are blockin the DRVA management or data network.

    • Ensure there are no problems with the host IO filter to DRVA communications.

Contact Jetstream Support with MSA logs if you are unable to resolve the issue.

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