This article applies to all JSDR software versions.
Alarm
This alarm is triggered when a specified percentage of operating time data cannot efficiently reach the DRVA causing newly written data to be captured by the IO Filter as “bitmaps” for replication at a later point in time.
Possible Cause
Inefficient data transfer between the DRVA and object store can be caused by:
A network disruption between the DRVA and the object store.
The replication log is full and cannot be written to.
Resolution
Verify the DRVA is up and running.
Validate the replication status of the VM/protected domain.
Navigate to the Statistics tab:
Select the protected domain exhibiting the problem.
Examine the Replication graph to identify any performance issues with replication speed.
Ensure there are no connectivity issues between the DRVA and object store.
Ensure there are no errors with the DRVA or replication log.
Check communication between the IO filter and DRVA.
Contact Jetstream Support with MSA logs if you are unable to resolve the issue.