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Issue: The JetDR UI might indicate a warning as  “Subscription status unknown. Please check the management server’s external connectivity

Troubleshooting:

From MSA the connection to the MMS server (40.112.243.46) will fail

[root@fs087-msa ~]# curl -v https://40.112.243.46:443

  • About to connect() to 40.112.243.46 port 443 (#0)

  • Trying 40.112.243.46... Connection refused

  • couldn't connect to host

  • Closing connection #0

curl: (7) couldn't connect to host

Screenshot 1:

Screenshot 2:

From MSA > jss.log we see a timeout connecting to MMS.
2023-12-08 14:44:18,912 ERROR [Thread-8] (ReplicationSiteHelper.java:490) MMS status check failed.

at com.jetstream.jss.task.systemtask.MmsCommunicationTask.updateStatus(MmsCommunicationTask.java:152)


Cause:

  • When MSA not able check the MMS status this issue would occure.

  • Check if there is any firewall is trying to block the MMS server (jsdr-mms.azurewebsites.net/40.112.243.46) via port 443.

Resolution:

  • Allow the port 443 for MMS server and verify the connectivity from MSA using curl command (curl -v https://jsdr-mms.azurewebsites.net:443

  • If it is connected wait for some time and see if the warning goes away automatically.

  • If the warning stays then restart the vme2 service on MSA will resolve it #service vme2 restart

Warning: Failure to address this issue and if the MSA is unable to validate the subscription ID, it could result in the suspension of VM protection. There is a grace period of 14 days before suspension occurs.

Reference:

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