This article applies to ( all JSDR software versions)
\uD83E\uDD14 Problem
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.
Alarm
This alarm signals failure of a recovery operation (Failover, Failback, or Restore) . JetStream Task log will also report this failure
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on the protected domain.
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Possible Cause
A protected domain recovery operation can fail because:
The protected domain shutdown at the primary site does was not complete shut down properly during a Planned planned or Regular Failover regular failover.
Manually terminating an ongoing Continuous Failover An ongoing continuous failover (CFO) task could lead to this alertwas manually terminated.
Failure to take ownership Ownership of the protected domain was not properly transferred.
The process of rehydrating VM data from the object store got was interrupted.
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Resolution
Review the task logs in the Jetstream UI to identify the cause of the failure.
Ensure there are no network communication issues with the ObjectStoreobject store.
Confirm that all JetDR JetStream DR appliances/components are operating in a healthy state.
If the cause of the failure cannot be determined, contact JetStream Support for further analysis.
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Info |
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After any identified issue |
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has been resolved, restart the |
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protected domain recovery operation. |
Note |
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/wiki/spaces/KBDR/pages/2784657420 with MSA logs if you are unable to resolve the issue. |