This article applies to ( all JSDR software versions)
\uD83E\uDD14 Problem
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Alarm
This alarm signals the network connection to a DRVA has been lost.
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Possible Cause
This alarm is is triggered when a DRVA IP is not reachable with by the MSA and vCenter.
We should see the below Warning on the DRVA summary page and from JetDR UI → Domain
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The Below email event will trigger if we hit this issue.
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\uD83C\uDF31 Solution
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Resolution
Navigate to JetDR UI → Appliances Validate DRVA status → Details
Verify the network IPs are visible and correct.
Validate the DRVA port status from the MSA using the nmap command ((:
nmap -p 32878 <drva_IP>
).From the DRVA ping : Ping the MSA and vCenter IP.
If the DRVA is configured with Dual a dual network, ensure proper routings are properly configured.
Validate the DRVA network connection from the DRVA VM → Edit settings.
If everything is good but the issue persists engage JetStream support
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/wiki/spaces/KBDR/pages/2784657420 with MSA logs if you are unable to resolve the issue. |