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This article applies to ( all JSDR software versions / JSDR software version(s) xx.xx.xx)

\uD83E\uDD14 Problem

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Alarm

This alarm signals disruption to the DRVA VM or its services, generate alerts in vCenter. Promptly understanding and addressing these alerts including reboots. Understanding and promptly addressing issues indicated by this alarm is essential to maintain maintaining proper DR operationsoperation, data integrity, and replication continuity.

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Note: This is an info alert likely the DRVA should be up by itself. Validate and ensure all status reported good

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Possible Cause

  • Unexpected reboot of the DRVA.

  • DRVA services are down.

  • Loss of connectivity to the DRVA due to

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  • network

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  • interruption.

Resolution

  1. Access the JetStream DR UI:.

    • Log in to the JetStream DR UI.

    • Navigate to the Appliances section.

  2. Check the status of the DRVA VM.

    Check DRVA VM Status:

    • Access the vCenter environment and locate the DRVA VM.

    • Verify that the DRVA VM is powered on and functioning.

    • By taking From the console, access to the DRVA VM and check if the DRVA its service is running using the command: systemctl status drva.

    • Verify the MSA is able to reach connect to the DRVA management network

    Performance Monitoring:
    • .

  3. Check performance of the DRVA.

    • Use monitoring tools to check CPU, memory, and disk usage on the DRVA.

  4. Ensure Validate the replication status under of the protected domain is intact.

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    • The replication status should be consistent with the current state of the DR process.

Note

Contact Jetstream Support and provide MSA logs if you are unable to resolve the issue.
It is not advised to reboot the DRVA unless instructed to do so by JetStream Support.