This article applies to ( all JSDR software versions)
\uD83E\uDD14 Problem
...
.
Alarm
This alarm signals a problem accessing the replication log volume of a DRVA. The replication log is a critical component for storing live recovery data and replicating it to the Object object store. This may Failure to connect to the replication log can interrupt replication and recovery processes , thereby compromising the DR operation and failure of ongoing recovery operations.
...
\uD83C\uDF31 Solution
...
Check the details of the domain to determine which DRVA is connected to the problem domain.
...
recovery operations.
...
Possible Cause
Connectivity issues between the DRVA the replication log can be caused by:
Replication log storage is offline or disconnected from the DRVA.
Configuration errors with the JetStream DR setup.
Data store permissions or access control issues.
Resolution
Info |
---|
Collect the MSA support bundle before proceeding with the following steps: |
Identify the DRVA being used by the protected domain experiencing the problem.
Validate the replication log disk is visible to the DRVA (using the
lsblk
command from the DRVA console).Then navigate to the DRVA VM → Edit settings
and check if the
replication log disk is attached.
Validate DRVA access to the data store.
Test this by creating a new replication log for the DRVA on the data store.
If the RL Disk is detached, re-attach it again.
Validate DRVA access to Datastore.
The user can reboot the DRVA and check the statusEnsure there are no underlying issues with the data store where the replication log disk is provisioned.
If the replication log disk is found to be detached from the DRVA, re-mount the disk.
Ensure the replication log disk has not been deleted from the data store.
If so, the VMs will need to be re-protected using another healthy protected domain/DRVA.
Reboot the DRVA and then check its status.
Note |
---|
Contact Jetstream Support with MSA logs if you are unable to resolve the issue. |