note

This article applies to all JSDR software versions.

This article applies to all JSDR software versions.

Alarm

This alarm is triggered when the space reserved for the DRVA replication log is insufficient, leading to issues replicating and protecting VMs.

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Possible Cause

  1. The alarm can be triggered when the reserved space for a replication log approaches its set threshold value.

  2. Inadequate space allocated for the replication log volume.

  3. The size of the protected domain metadata is too large for the assigned replication log volume.

  4. Data failed to replicate to the object store for an extended period of time due to an underlying network issue.

Resolution

  1. Ensure the replication log is configured based upon recomendations from JetStream Software.

  2. Protected domains automatically allocate metadata from the replication log volume when they are created.

  3. Keep track of the replication log space used when new VMs or protected domains are created.

  4. If the replication log volume has adequate free space, increase its reserved space:

  1. To increase the size of the replication log volume: